k-yamadaのブログ

プログラミングのメモ

ubuntuにia32-libsをインストールする

依存関係のライブラリを手動でインストールする必要があります。

$ sudo apt-get install libgphoto2-2
$ sudo apt-get install libsane
$ sudo apt-get install ia32-libs-multiarch
$ sudo apt-get install ia32-libs