k-yamadaのブログ

プログラミングのメモ

Gemfileに:githubオプションを記述するとエラーになる

エラー内容

$ bundle install
You passed :github as an option for gem 'net-ssh', but it is invalid.

解決方法

bundlerのバージョンを最新にする。

$ gem install bundler